OLEXP: Cannot View Embedded Objects or .rtf, .etf, .dat Attachments (166439)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q166439 SYMPTOMS
When you attempt to view a message that contains Rich Text Format (RTF)
or Enriched Text Format (ETF) text, the text may not be visible or it may
appear as an attachment. RTF information encapsulated in a Winmail.dat
file may appear as a .dat attachment, or may not be visible. You cannot
see embedded objects in the message, although you can see file
attachments.
CAUSE
Outlook Express does not support .rtf files, .etf files, Winmail.dat
files, or embedded objects in messages. Outlook Express cannot display
RTF or ETF text.
RESOLUTION
To work around this issue, use one of the following methods:
- Request that messages with RTF and ETF text be sent as attachments.
- Request that messages be sent with standard formatting.
MORE INFORMATION
Microsoft Exchange supports and uses RTF. Messages sent to Microsoft Mail
recipients have the RTF information encapsulated in a Winmail.dat
attachment file.
Modification Type: | Major | Last Reviewed: | 11/21/2003 |
---|
Keywords: | kbother KB166439 |
---|
|