OL97: Problems With Netscape Internet Mail Transport (165207)
The information in this article applies to:
This article was previously published under Q165207
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been
taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
Sending an e-mail message from Microsoft Outlook 97 with your name on
either the "To" or "Cc" lines may generate duplicate responses back
to you.
-or-
If you reply to or forward mail to a recipient not in your address book you
may receive a Non-Delivery Report (NDR) message.
CAUSE
This happens when Netscape Internet Transport is in the list of services
for the current profile.
RESOLUTION
Remove Netscape Internet Transport from the list of services.
REFERENCES
For more detailed information on configuring Internet Mail in Outlook 97,
please refer to the following article in the Microsoft Knowledge Base:
165228 Configuring the Internet Mail Information Service
Netscape Internet Transport is manufactured by Netscape Communications
Corporation, a vendor independent of Microsoft; we make no warranty,
implied or otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kb3rdparty kbhowto KB165207 |
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