Wave Files Not Played in Windows 95 (164233)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q164233

SYMPTOMS

You may experience the following symptoms:
  • Wave (.wav) files are no longer played in Windows.
  • When you are viewing Multimedia properties (using the Multimedia tool in Control Panel), unusual characters may be displayed.

CAUSE

This behavior can be caused by VxD files installed by FreeTel.

RESOLUTION

To resolve this issue, follow these steps:
  1. Use any text editor (such as Notepad) to open the System.ini file in the Windows folder.
  2. Locate the following lines in the [386ENH] section of the file:
          Device=c:\Freetel\Freetel1.vxd
          Device=c:\Freetel\Freetel2.vxd
      
    						
  3. Disable these lines by placing a semicolon (;) at the beginning of each line.

    NOTE: Disabling these lines may affect the functionality of the FreeTel program. Contact FreeTel for further information regarding this problem.
  4. Save and then close the System.ini file.
  5. Shut down and restart Windows 95.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kb3rdparty kbprb KB164233