Goosebumps Does Not Recognize Second Disc (164232)



The information in this article applies to:

  • DreamWorks Interactive, Scholastic's Goosebumps Series: Escape from Horrorland 1.0

This article was previously published under Q164232

SYMPTOMS

After you insert the second Goosebumps compact disc, Goosebumps continues to prompt you for Disc 2.

CAUSE

This can occur if:
  • You are using outdated real mode CD-ROM drivers. -or-

  • The Goosebumps compact disc may be damaged or dirty.

RESOLUTION

To resolve this problem, use the following procedures:

Testing for Real Mode CD-ROM Drivers

  1. Click the Start button, point to Programs, and then click MS-DOS Prompt.
  2. At the MS-DOS prompt, use the MS-DOS rename command to rename your autoexec.bat file and config.sys file with .dwi extensions.

    For example, at the MS-DOS command prompt, type the following and then press ENTER:

    c:> rename autoexec.bat autoexec.dwi

    For the config.sys file, type the following at the MS-DOS command prompt, and then press ENTER:

    c:> rename config.sys config.dwi

  3. Type the following and then press ENTER to return to Windows 95:

    exit

  4. Restart your computer.

    If you do not have access to your CD-ROM drive after you restart Windows, you are using outdated real mode CD-ROM drivers. To obtain updated Windows CD-ROM drivers, contact the manufacturer of your CD-ROM drive.
  5. To restore access to your CD-ROM drive, you need change your autoexec.dwi file and config.dwi file to their original names. To accomplish this, use the instructions in steps 1-4.

Testing for a Damaged or Dirty Compact Disc

  1. Use a lint-free soft cloth to clean the Goosebumps compact disc.
  2. Insert the Goosebumps disc into your CD-ROM drive.
  3. Click the Start button, point to Programs, and then click MS-DOS Prompt.
  4. At the MS-DOS prompt, change to your CD-ROM drive letter and type the following command:

    dir /s

    If the following error message appears:
    CDR101: Not Ready
    the disc is damaged, or your CD-ROM drive cannot read the entire contents of the disc.

    For more information about using the MS-DOS command prompt, see your Windows printed documentation or online Help.

MORE INFORMATION

If you think you have a damaged compact disc, you can exchange it. If your local retailer will not exchange the damaged disc, contact DreamWorks Interactive at 800-360-7561 for a replacement disc. You can also order it online at: If the new disc has the same problem, your drive may not be able to read the entire disc.

Modification Type:MajorLast Reviewed:11/8/2001
Keywords:kberrmsg kbprb KB164232