XADM: Message Tracking Does Not Track IMC or Internet Mail Service Bound Mail (164175)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q164175

SYMPTOMS

When you attempt to use Message Tracking to track messages sent out over the Internet Mail Connector (IMC) in Exchange Server 4.0 or the Internet Mail Service in Exchange Server 5.0 and later, no tracking information can be found.

CAUSE

This problem can occur if you use the Standard Edition of Exchange Server.

RESOLUTION

To enable Message Tracking for outbound IMC or Internet Mail Service messages if you use the Standard Edition of Exchange Server, you must install the Microsoft Exchange Connector (Site Connector) component. When you do this, the message transfer agent (MTA) object is exposed in the specific Server's container, and you can enable Message Tracking on the MTA's general property page in the Exchange Server Administrator program. This allows you to track inbound and outbound messages over the IMC and Internet Mail Service.

NOTE: You do not need to actually create a site connector after you install the Connector Pack. When you install the connector, you enable message tracking on the IMC or Internet Mail Service.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbinfo KB164175