Verify Reports Errors When Restoring a Tape Backup (164159)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q164159

SYMPTOMS

When you restore a tape backup, verify reports errors.

CAUSE

When you restore a file, the file attribute is set to read-only on the file located on the hard drive. When verify is run, it will produce an error as the files on the hard disk drive do not have the correct attributes.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem was corrected in the latest Microsoft Windows NT 4.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MajorLast Reviewed:8/9/2001
Keywords:kbbug KB164159