Logon Allowed When Access Denied to Mandatory User Profile (164133)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q164133 SYMPTOMS
When a user of a mandatory profile attempts to log on, but has insufficient
access to read the mandatory user profile, the following message is
displayed:
You do not have permission to access your central profile located
at \\server\share\username.MAN. The operating system is attempting
to log you on with your local profile.
The system then proceeds to log the user on with a default profile.
The ability to log on should not be allowed if the mandatory user profile
is not accessible.
CAUSE
There is a problem in Userenv.dll that causes incorrect handling of Access
Denied error conditions when accessing mandatory user profiles.
RESOLUTION
To work around this problem, grant users of the mandatory profile
appropriate access rights to it.
Alternatively apply the related hotfix, which fixes this problem.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
This problem was corrected in the latest Microsoft Windows NT 4.0 U.S. Service
Pack. For information on obtaining the service pack, query on the following word
in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbbug KB164133 |
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