Output on a Tektronix 300i Printer is Less Clear In Windows NT 4.0 (163630)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q163630 SYMPTOMS
The same document may appear slightly less clear when printed from Windows
NT 4.0 than when the same document is printed from Windows NT 3.51 to a
Tektronix 300i printer. Similar results have been reproduced in a Tektronix
Phaser 540NCLA and the Apple Laser Writer driver.
CAUSE
Under Windows NT 4.0, the printer is using the color related options in the
PPD file.
RESOLUTION
To resolve this problem, use the following steps to set the printer
settings to work with the printer hardware defaults:
- From the Start menu, point to Settings, and then click Printers.
- Select the Tektronix 300I printer then click Document Defaults from
the File menu.
- Click the Advanced tab, and then select Printer Features under Document
Options.
- Set each printer feature to Use Current Setting in the Printer.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
---|
Keywords: | kbbug kbprint KB163630 |
---|
|