ACC97: Blank DB Icon Missing in Access 95 After Installing 97 (163628)
The information in this article applies to:
This article was previously published under Q163628 Advanced: Requires expert coding, interoperability, and multiuser skills.
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
After you install Microsoft Office 97 Professional Edition or Microsoft
Access 97, if you still have Microsoft Access 7.0 on your computer the
Blank Database icon in Microsoft Access 7.0 is missing.
CAUSE
The Windows registry entries associated with the Blank Database icon were
deleted during Microsoft Office 97 Professional Edition or Microsoft Access
97 Setup.
RESOLUTION
The following steps create a simple text document that you can use to
restore the keys and values in the registry needed to bring back the Blank
Database icon in Microsoft Access 7.0.
WARNING: Incorrectly editing the registry can cause serious problems that
may require you to reinstall Windows 95 or Windows NT. Microsoft cannot
guarantee that problems resulting from the incorrect editing of the
registry can be solved. Edit the registry at your own risk.
For information about how to edit the registry, view the Changing Keys And
Values online Help topic in Registry Editor (Regedit.exe). Note that you
should make a backup copy of the registry files (System.dat and User.dat)
before you edit the registry.
- Start Notepad or another text editor.
- Type the following text, observing these important guidelines:
- Save the file as Blankico.reg.
- Using Windows Explorer or File Manager, locate and double-click the
Blankico.reg file. It will automatically register itself in the
Windows registry.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Access 97.
Modification Type: | Major | Last Reviewed: | 11/6/2003 |
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Keywords: | kbbug KB163628 |
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