FrontPage Explorer does not accept blank password (163587)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
This article was previously published under Q163587
For a Microsoft FrontPage 2000 version of this article, see 205672.
For a Microsoft FrontPage 98 version of this article, see 194233.
SYMPTOMS
When you attempt to leave the Password box blank in the "Name and
Password Required" dialog box, FrontPage Explorer repeatedly prompts
you to type a name and password.
CAUSE
Microsoft FrontPage Explorer requires that you provide a name and
password to determine whether or not you have administrative and/or
authoring privileges in a given Web.
Privileged accounts with blank passwords are security threats.
FrontPage Explorer is designed not to support them.
RESOLUTIONUse the Windows NT User Manager to add a password to the account. When FrontPage prompts you for your name and password, type the password that you used in the Windows NT User Manager.
Note When you change security information in Microsoft Internet Information Server (IIS), stop and restart all IIS services. This procedure makes sure that the server is not validating cached information. WORKAROUNDImportant This workaround exposes the server to potential security issues.
To work around this problem, enable Windows NT Challenge/Response (NTLM). If the Windows NT account lets you use a blank password, and if the account is granted author or administrative permission to a FrontPage Web site, you are not asked to enter a password. If the Windows NT account is not granted permission to the FrontPage Web site, FrontPage prompts you for a valid user name and password.
Note If you are prompted for credentials, the account that is entered must have a non-blank password.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
---|
Keywords: | kbprb kbusage KB163587 |
---|
|