Artgalry.dll Is Unable to Register Itself (163453)
The information in this article applies to:
- Microsoft Office 97 for Windows
- Microsoft Publisher 97
This article was previously published under Q163453 SYMPTOMS
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
After you run the Setup program for the products listed at the beginning of
this article, the program indicates that the installation is 100 percent
complete and that the system is being updated. However, the following error
message may occur
ARTGALRY.DLL is unable to register itself in the Registry
and Setup is not completed successfully.
CAUSE
This problem occurs when the Artgalry.dll file is not installed correctly
or when the file has become corrupted.
WORKAROUND
To work around this problem, use Microsoft Windows Explorer to locate and
rename the Artgalry.dll file, and then run Setup again. This file is
usually located in the Program Files\Common Files\Microsoft Shared\Artgalry
folder. Rename the Artgalry.dll file to Artgalry.bak, and then run Setup
again. When the Maintenance Mode Setup dialog box is displayed, click
Reinstall.
For more information about registering Clip Art, please see the following
article in the Microsoft Knowledge Base:
134863
OFF: How to Reregister Shared Programs in Office 95 & 97
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kberrmsg kbprb kbsetup KB163453 |
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