Cannot Resolve Hostname with DNS (162712)
The information in this article applies to:
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q162712 SYMPTOMS
You may be unable to resolve a computer's hostname with Domain Name
System (DNS) name resolution even though your settings are mapped to a
known good DNS server.
CAUSE
This behavior can occur if the AFD Networking Support Environment
(Afd.sys) is either disabled or has not started properly.
RESOLUTION
To resolve this issue, follow these steps:
- In Control Panel, double-click Devices.
- Click AFD Networking Support Environment.
- Click Startup.
- Click Automatic, and then click OK.
- Click Close, and then shut down and restart the computer.
- In Control Panel, double-click Devices. Verify that the AFD
Networking Support Environment is started.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbnetwork KB162712 |
---|
|