XFOR: Outbound Messages Not Delivered by IMC Until Queue Refresh (161939)



The information in this article applies to:

  • Microsoft Exchange Server 4.0

This article was previously published under Q161939

SYMPTOMS

Messages are not transferred outbound by the Internet Mail Connector (IMC) until you refresh the IMC queue. The messages do not appear in the outbound queue, but refreshing the queue appears to start the transfer of messages.

CAUSE

The problem is caused by the assignment of more than five IP addresses to the network adapter card.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in the latest Microsoft Exchange 4.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix kbusage KB161939