TMGR: Updating Microsoft Exchange Offline Profile May Fail (161852)
The information in this article applies to:
- Microsoft Team Manager
- Microsoft Schedule+ for Windows 7.0
- Microsoft Exchange Server 4.0
This article was previously published under Q161852 SYMPTOMS
When working with an offline Microsoft Exchange profile, without having
Schedule+ initialized, sending updates from Team Manager for Team Members
may cause Microsoft Exchange to quit unexpectedly.
CAUSE
When sending a task update through the offline profile, Microsoft Exchange
will attempt to update the user's schedule. If Schedule+ has not been
initialized with the offline profile, no user schedule file will be found.
RESOLUTION
To workaround this issue, you must start Schedule+ once for any offline
profiles. Once it has been run, the Microsoft Exchange profile will work
correctly when Team Manager sends an update.
Microsoft has confirmed this to be a problem in the versions of Microsoft
Team Manager, Microsoft Schedule+, and Microsoft Exchange listed above. We
are researching this problem and will post new information here as it
becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB161852 |
---|
|