ACC97: Microsoft Access 97 Setup May Break Run-time Applications (161404)
The information in this article applies to:
This article was previously published under Q161404 Novice: Requires knowledge of the user interface on single-user computers.
SYMPTOMS
After you run the Setup program for Microsoft Access 97 or Microsoft Office
97 Professional Edition, your earlier-version Microsoft Access run-time
application does not start.
CAUSE
When you ran the Setup program, you answered Yes to one of the following
questions, depending on which program you installed.
Microsoft Office 97 Professional Edition
----------------------------------------
Remove ALL old Office 4.x and 95 components now?
Microsoft Access 97
-------------------
Remove ALL old Access components now?
RESOLUTION
To resolve this problem, after you have installed Microsoft Access 97,
rerun Setup for your custom run-time application, and then click Reinstall
in the Maintenance Program dialog box.
To prevent this problem from occurring at all, answer No to the question
"Remove ALL old Office 4.x and 95 components now?" or "Remove ALL old
Access components now?" when you run the Microsoft Office 97 Professional
Edition or Microsoft Access 97 Setup program. You can selectively remove
other old Microsoft Office components by running the Microsoft Office 97
Upgrade Wizard, OffCln97.exe, in the \ValuPack\Offclean folder on the
Microsoft Office 97 compact disc.
REFERENCES
For more information about using OffCln97.exe to remove old Microsoft
Office components, open the ValuPk8.hlp Help file in the \ValuPack folder
on the Office 97 compact disc, and then click the "Microsoft Office 97
Upgrade Wizard" link.
Modification Type: | Major | Last Reviewed: | 9/25/2003 |
---|
Keywords: | kbprb kbsetup KB161404 |
---|
|