Cannot Log On After Losing Shared Folder Files (161341)
The information in this article applies to:
This article was previously published under Q161341 SYMPTOMS
A team that has been successfully using the Shared Folder option to
communicate can no longer log on to the shared folder using Microsoft Team
Manager or Microsoft Team Manager for Team Members. Specifically, no names
appear in the Your Name drop-down list in the Logon dialog box.
CAUSE
The mailbox files in the shared location have been lost or deleted.
RESOLUTION
The sections below explain in detail what the team manager and team members
must do to reestablish communications.
Team Manager Instructions- Start Microsoft Team Manager. The Logon dialog box may appear. If it does not, then click the Messages tab to display it.
- In the Logon dialog box, click the Troubleshooting button.
- In the Troubleshooting dialog box, click the Change Team Share button. This displays the Team Share Wizard. Click Next.
- Enter the existing shared folder location and click Next.
- Enter your name and click Next.
- Click Close to close the Team Share Wizard, and then click Close
to close the Troubleshooting dialog box.
- In the Logon dialog box, from the Your Name drop-down list, select
your name, and then click OK.
- In Microsoft Team Manager, on the Tools menu, click Send Updates.
- From the Send drop-down list, select the Team Member Settings message
type, and click Send Now. Then click Send. This sends team member
settings messages to all team members.
NOTE: If any messages had been sent, but not received, before the shared
folder files were lost, the team file and the team member's individual task
lists may be out of sync. In that case, it may also be necessary for the
team manager to use the "Resend lost or missing messages" message type, for
each team member.
Team Member Instructions- After the manager has sent a Team Member Settings message, start
Microsoft Team Manager for Team Members.
- In the Logon dialog box, from the Your Name drop-down list, select your
name, and click OK.
- In Microsoft Team Manager for Team Members, click the Messages tab,
double-click the Team Member Settings message from your manager
to open it, and click Accept.
- Similarly, accept each of the other messages the manager may have
sent, in the order in which it was sent.
NOTE: When opening a message, you may receive an error message stating that
you cannot accept the current message because you have skipped a message
from your manager. The error message also states that the manager must
resend specific messages. In the worst case, the manager may need to send
you an update using the "Resend lost or missing messages" message type as
discussed earlier.
MORE INFORMATION
During Microsoft Team Manager setup, in the "Team Manager Messaging
Options" dialog box, the Shared Folder option is Option 3. It is also
referred to as Netmail. Once it is set up and functioning, the shared
folder contains a user list file, USERLIST.NMU. For each user, it also
contains files with NMI and NMP extensions. The NMI and NMP files are used
to track users and their messages.
If the files in the shared folder are lost, Microsoft Team Manager and
Microsoft Team Manager for Team Members cannot be used to log on to the
shared folder location until the manager sets up the shared location again.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbprb KB161341 |
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