OL97: Undeliverable Mail Message When Sending Internet Mail (161323)
The information in this article applies to:
This article was previously published under Q161323 SYMPTOMS
When sending Internet Mail using Microsoft Outlook 97, you may receive an
"undeliverable" message in your Inbox from the System Administrator.
When using the Internet Mail Service Provider that is provided with Outlook
or Microsoft Exchange Server, the original mail item is removed from the
Outbox and placed in the Sent Items folder.
CAUSE
A busy or unreachable Internet Mail server causes this problem when you
connect through your Internet Service Provider.
WORKAROUND
After verifying the availability of your Internet Mail Server, resend the
message in the following manner:
- Open the "Undeliverable" message in your Inbox.
- Click Send Again on the Standard toolbar or on the Tools Menu.
- When the original message appears, click Send on the Standard
toolbar or on the File Menu.
STATUS
Microsoft has confirmed this to be a problem in the products listed at the
beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | KB161323 |
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