Error Message During Setup on DEC Ultra II Laptop (161224)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q161224

SYMPTOMS

When you are installing Windows 95 OEM Service Release 2 (OSR2) on a DEC Ultra II P133 or P150 laptop computer, you may receive an error message on a blue screen.

CAUSE

This behavior can occur if the Viking Memory 9443195a 16-MB add-on memory module is installed in your computer. This memory module is incompatible with the DEC Ultra II P133 and P150 laptop computers.

RESOLUTION

To work around this problem, use one of the following methods:
  • Disable PC Audio in the computer's CMOS settings, and then run Setup again.
  • Contact Viking Components or a hardware vendor to exchange the memory for a compatible module.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:KB161224