PUB97: Web Site PageWizard Fails With Network Installation (160216)
The information in this article applies to:
This article was previously published under Q160216 SYMPTOMS
If you are running a shared network copy of Microsoft Publisher 97 and
you run the Web Site PageWizard Design Assistant, you may receive the
following error message after you click the Create It button:
Publisher cannot create your publication; please run the PageWizard
again.
If you click OK, the last dialog box of the Web Site PageWizard
reappears.
If you click Create It again, you receive the message again; you must
click the Cancel button to exit the dialog.
In addition, if you click Background and Text Colors on the Format
menu, the Available Selections list on the Standard tab is empty.
CAUSE
When you run Publisher Setup from a network drive and choose Run From
Network, the Background and Color Shemes may not be registered
correctly, or at all, in Windows. If you try to run the Web Site
PageWizard Design Assistant and there are no registered Background and
Color Schemes, you receive the error.
RESOLUTION
On each affected workstation, do the following:
- From Windows Explorer, open the network folder that contains the
network copy of Publisher.
- Open the folder called Backgrnd.
- Double-click the file called Scheme.reg. You should see a message
similar to this:
Information in <path>\Backgrnd\SCHEME.REG has been successfully
entered into the Registry.
You can now run the Web Site PageWizard Design Assistant correctly.
NOTE: If you have many affected workstations, you may wish to
distribute shortcuts to this file by, for example, attaching the
shortcut to an e-mail message.
STATUS
Microsoft is researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kberrmsg kbhtml kbnetwork kbprb kbsetup kbwizard KB160216 |
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