Account Locked Out Unavailable in User Manager (159933)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q159933

SUMMARY

It is not possible to select the Account Locked Out check box in the User Properties dialog box in either User Manager or User Manager for Domains.

CAUSE

Account lockouts are controlled through the Account selection from the Policies menu in User Manager. This allows setting of lockout parameters for the entire system.

RESOLUTION

If you want to keep a particular user from logging in, use the Account Disabled checkbox in the User Properties dialog box instead of Account Locked Out.

The User Properties box is available by double-clicking on the user's name in User Manager for Domains.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbnetwork kbprb KB159933