Cannot Install PowerDesk in Windows NT 4.0 (158334)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q158334

SYMPTOMS

You cannot install any eariler version of PowerDesk 2.02/2.04 in Windows NT 4.0. When you try to do so, an error message appears, but may vanish before you can read it.

CAUSE

PowerDesk requires the Microsoft Windows 95 Kernel32.dll file. This file is not included with Windows NT.

RESOLUTION

Microhelp does not support PowerDesk in Windows NT Workstation or Windows NT Server. The PowerDesk ExplorerPlus tool may run, but some folder and drive names are garbled and some functions do not work as expected. Do not use PowerDesk with Windows NT.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kb3rdparty kbAppCompatibility kbbug KB158334