MediaVision ThunderBoard Listed as Sound Blaster (158149)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q158149 SYMPTOMS
With a MediaVision ThunderBoard sound card installed, the Preferred Device
boxes in the Playback and Recording sections on the Audio tab in the
Multimedia tool in Control Panel list Sound Blaster as an option. The
ThunderBoard is listed correctly on the Devices tab under the Audio
Devices branch.
CAUSE
The Sound Blaster driver is reporting its own name.
RESOLUTION
Selecting Sound Blaster as the playback or recording option causes the
MediaVision ThunderBoard to function correctly.
STATUS
Microsoft has confirmed this to be a problem in Windows NT 4.0. Microsoft
is researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbHardware KB158149 |
---|
|