SMS: Error 529 When Installing a Client (158020)
The information in this article applies to:
- Microsoft Systems Management Server 1.2
This article was previously published under Q158020 SYMPTOMS
When installing a Systems Management Server 1.2 client, the installation
script (SMSLS or RUNSMS) fails with the following error message:
ERROR: 529
Veuillez contacter votre administrateur systeme.
The error message is NOT displayed in English. The translation is: "Please
contact your system administrator."
A verbose output shows that CLISETUP (Cli_dos.exe for MS-DOS) fails with an
Error 529.
CAUSE
This problem occurs when both of the following conditions are true:
- The language setting in Control Panel Regional Settings is set to
something other than "English" on the client.
-and-
- A Systems Management Server 1.1 site with the Multi-Lingual Client Pack
for Systems Management Server 1.1 has been upgraded to Systems
Management Server version 1.2, but the Multi-Lingual Client Pack is
still the "old" 1.1 version.
WORKAROUND
To work around this problem, do either of the following:
- Remove (making a backup copy of the files first) the Systems Management
Server 1.1 Multi-Lingual Client Pack for Systems Management Server 1.1,
in order to install a default U. S. version of Systems Management Server
1.2 Client. For a French version, remove Sms\Logon.srv\X86.bin\0000040C.
-or-
- Upgrade the Multi-Lingual Client Pack to the Systems Management Server
1.2 version.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
version 1.2. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbnetwork kbsetup KB158020 |
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