PI: Cropping and Rotation Problems with Envisions Scanners (157975)



The information in this article applies to:

  • Microsoft Picture It! 1.0

This article was previously published under Q157975

SYMPTOMS

If you use Envisions DynaScan software you may have problems obtaining properly cropped images when you use the Picture It! Smart Task Scan feature. This problem occurs when you use the Picture It! Custom Scan feature and then select image rotation in the DynaScan software. Symptoms include a properly cropped image in the Preview scan but a rotated and improperly cropped image in the Final scan.

CAUSE

This problem occurs when the DynaScan software rotates the image but does not communicate to the Smart Task Scan feature of Picture It!.

RESOLUTION

To correct this problem, do the following:
  1. On the Get It! menu, click Scan Picture.
  2. In the Select A Scanner box, select the Envisions scanner.
  3. Near the bottom of the task pane, click Custom Scan.
  4. Click Scan. The DynaScan window appears.
  5. In the DynaScan window look for a button with a capital R surrounded by four arrows. Click the button until the R is in the upright position (not rotated).
  6. Save the settings by pressing the Scan button. This step is essential. Exiting DynaScan without scanning the picture will cause you to lose the new settings.
  7. Scan again with Smart Task Scan.

Modification Type:MajorLast Reviewed:3/25/2001
Keywords:KB157975