Error Message: Requested Information Is Unavailable (156330)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q156330

SYMPTOMS

When you click a link to another Web page in Internet Explorer, you may receive the following error message:
Error - 404
Requested information is unavailable. Failed to connect to server.

CAUSE

This issue can occur if the Hypertext Markup Language (HTML) code for the link that is before the broken link is missing a quotation mark; versions of Internet Explorer later than Internet Explorer 3.0 require the HTML code to contain all of the quotation marks.

Note that when you use some Internet browsers, including Internet Explorer version 2.0, and the HTML code for the link that is before the broken link is missing a quotation mark, you may be able to link to another Web page.

RESOLUTION

To resolve this issue, notify the author of the Web page about the HTML coding error.

Modification Type:MajorLast Reviewed:12/6/2003
Keywords:kberrmsg kbprb KB156330