SMS: File Transfer Does Not Display NTFS Compressed Files (155975)



The information in this article applies to:

  • Microsoft Systems Management Server 1.2

This article was previously published under Q155975

SYMPTOMS

When you attempt to perform a file transfer using the Help Desk utilities, the Remote Files window will not display files compressed with the Windows NT file system (NTFS) on a remote volume. Local NTFS-compressed files are displayed normally.

CAUSE

The File Transfer Slave on the client computer is returning only file names which are not compressed.

WORKAROUND

To work around this problem, decompress the files that you want to transfer from the client.

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 1.2. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbnetwork kbRemoteProg kbtshoot KB155975