Cheyenne ARCServe Does Not Work with Windows NT Drivers (155570)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q155570

SYMPTOMS

Your computer's tape drive cannot be detected using Cheyenne ARCServe backup software.

-or-

Arcserve may recognize the drive, but regardless of format it will not recognize any tape in the drive. Specifically, in Arcserve Manager, if you select Device, there will be no tape listed. Arcserve will normally show that a tape is loaded in the drive even if the tape format is not compatible with Arcserve software.

CAUSE

A Windows NT tape device driver is loaded and started.

RESOLUTION

Remove the Windows NT drivers and load the ARCServe drivers according to Cheyenne's instructions.

MORE INFORMATION

This behavior is by design. Cheyenne does not use the Windows NT driver model. If you load the Windows NT driver, it "claims" that device, and the device cannot be accessed by the ARCServe drivers.

ARCServe is manufactured by Cheyenne, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kb3rdparty KB155570