XADM: SA Hangs if NetWare Client v3.5b is Installed (155289)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q155289 SYMPTOMS
The Microsoft Exchange Server Setup program will hang when it attempts
to start the Microsoft Exchange System Attendant (SA) if NetWare Clients
version 3.5b or 4.0 for Windows NT are installed. The SA will also hang
when restarting the system if NetWare Clients version 3.5b or 4.0 for
Windows NT are installed on an existing Microsoft Exchange Server.
CAUSE
NetWare Clients version 3.5b and 4.0 for Windows NT do not handle the MPR
logon notification for the SA service properly.
RESOLUTION
The current Beta version of the NetWare Client for Windows NT does not
cause this problem. Contact Novell for more information.
The NetWare Client for Windows NT is manufactured by Novell, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kb3rdparty kbnetwork KB155289 |
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