PUB97: Some Files Unrecognizable With French Regional Settings (155093)
The information in this article applies to:
This article was previously published under Q155093 SYMPTOMS
You may receive a "Cannot Open File" error while trying to use a .CSV
file as a data source with Publisher 97's mail merge capability. This
may occur when trying to access the .CSV file over a network and with
French (Standard) chosen in your Regional Settings for Windows 95.
CAUSE
The .CSV file type is comma-delimited. The French(Standard) regional
settings use a comma as the numeric equivalent of decimals, so it's
impossible to distinguish between field delimiters and decimal
separators.
RESOLUTION
You can either change the regional settings property in Windows 95 to
English (United States), or copy the file from the network to your
local drive.
To Change the Regional Settings to English (United States):
- Click Start and choose Settings.
- Choose Control Panel.
- Double click the Regional Settings icon.
- Select the Regional Settings tab.
- Choose "English (United States)" from the drop down list, then
click OK.
- Restart the computer for the changes to take effect.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | kberrmsg kbinterop kbprb KB155093 |
---|
|