Document Not Printed and No Error Message Received (154777)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q154777 SYMPTOMS
When you print a document, it may appear in the print queue but never be
printed out. When this occurs, you receive no error message and there is
no error in the event log.
CAUSE
The logical drive that Windows NT is using for spooling print jobs has
run out of disk space.
RESOLUTION
To work around this problem, change the spool directory to a drive that
has more free space.
For additional information, please see the following article in the
Microsoft Knowledge Base:
123747Moving the Windows NT Default Paging and Spool File
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 6/3/2003 |
---|
Keywords: | kbprint KB154777 |
---|
|