Print Option Unavailable in Tabworks (154590)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q154590

SYMPTOMS

When you try to print from Xsoft's Tabworks, the Print option is unavailable, even though a printer is installed.

CAUSE

Tabworks is attempting to get printer information from an incorrect key in the registry.

RESOLUTION

Contact Xsoft, Inc. for information concerning an updated version of Tabworks.

The product discussed here is manufactured by XSoft, a manufacturer independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kb3rdparty kbprint KB154590