Cannot Open Other's Calendar File with SP4 or Later (154415)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.51 SP4
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.51 SP4
  • Microsoft Windows NT Server 4.0

This article was previously published under Q154415

SYMPTOMS

After you upgrade Windows NT 3.51 to Service Pack 4 or upgrade to Windows NT 4.0, a Schedule+ 1.0a user on one Novell server who tries to open the appointment book of another Schedule+ 1.0a user on another Novell server will receive the following error:
The schedule file could not be opened. You may not have the necessary access privileges or the file may be unavailable.

CAUSE

A fix in the Client Services for NetWare redirector, Nwrdr.sys, created this problem in Schedule+ 1.0a.

NOTE: Schedule+ 1.0a is not the workgroup version of Schedule+ that ships with Windows NT. It is an enterprise version of Schedule+ that can communicate with multiple postoffices. The workgroup version of Schedule+ will return the same error, but this is by design because the workgroup version is not aware of multiple of postoffices.


Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbnetwork KB154415