NetMeeting Shared Program Disappears When Minimized (154399)



The information in this article applies to:

  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 1.0 for Windows 95

This article was previously published under Q154399

SYMPTOMS

When you are collaborating in a shared program with another NetMeeting participant, the shared program may disappear from your screen when it is minimized.

CAUSE

This behavior can occur if you are using a shell other than Windows Explorer. In NetMeeting, a minimized, shared program is minimized to the taskbar only and is not visible on the desktop.

RESOLUTION

Change your shell to Windows Explorer (Explorer.exe). Or, use one of the following workarounds if you do not want to use Windows Explorer as the shell:
  • Use the ALT+TAB key combination to switch to the minimized program.
  • Press CTRL+ESC to open the task list and click the shared program. Note that double-clicking the desktop also opens the task list.
To change your shell to Windows Explorer, follow these steps:
  1. Use any text editor (such as Notepad) to open the System.ini file in the Windows folder.
  2. Locate the "shell=" line in the [boot] section of the file.
  3. Change the line so that it reads:

    shell=explorer.exe

  4. Save and then close the System.ini file.
  5. Restart your computer.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:KB154399