ACC95: Error Message Synchronizing Replicated Database (154165)



The information in this article applies to:

  • Microsoft Access for Windows 95 7.0

This article was previously published under Q154165
Moderate: Requires basic macro, coding, and interoperability skills.

SYMPTOMS

When you are trying to synchronize replicated databases on a computer that has both Microsoft Access version 2.0 and Microsoft Access for Windows 95, you may receive the following error message:
Microsoft Access cannot complete this operation because it can't find or initialize the dynamic-link library Msjtrclr.

CAUSE

You installed Microsoft Access version 2.0 after you installed Microsoft Access for Windows 95. If you install Microsoft Access 2.0 after Microsoft Access for Windows 95, Microsoft Access 2.0 will be the default association for all .mdb files.

RESOLUTION

Run the Microsoft Access for Windows 95 Setup program using a command line switch (/y) to reset your computer's registry. To do so, follow these steps:
  1. In Windows 95, click the Start button, and then click Run. (Or, in Windows NT 3.51, click Run on the File menu in Program Manager or File Manager.)
  2. Type a command to run the Microsoft Access for Windows 95 Setup program using the /y switch, for example:
          a:\setup /y
    						
  3. In the Installation Maintenance Program box, click Reinstall. The Setup program updates the system registry for Microsoft Access. When Setup is complete, try again to start Microsoft Access.

Modification Type:MajorLast Reviewed:7/5/2002
Keywords:kberrmsg kbprb kbusage KB154165