SNMP Agent Does Not Respond After Suspend Power Is Invoked (152569)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows 95

This article was previously published under Q152569

SUMMARY

On a computer system that has advanced power management features or a manual power standby button (commonly found on portable computers), invoking this power feature will disable the SNMP agent. After the computer returns from the power saving mode, the SNMP agent does not respond.

CAUSE

The SNMP agent does not reset after a power saving mode has been released.

RESOLUTION

The computer must be restarted to reinitialize the SNMP agent. If you use SNMP frequently, you may also want to disable any automatic power saving mode that is scheduled on the computer.

STATUS

Microsoft has confirmed this to be a problem in Windows NT versions 3.5, 3.51, and 4.0 and Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:12/8/2003
Keywords:kbbug kbnetwork kbpending kbSNMP KB152569