XCLN: Exchange Client Fails After Removing Application (152267)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0

This article was previously published under Q152267

SYMPTOMS

The Microsoft Exchange client for Windows 95 might fail to start following the removal of an application. The Microsoft Exchange logo will appear for several seconds, and then disappear, but the Microsoft Exchange client does not start.

CAUSE

An application was removed that used Msvcrt40.dll. An example is Microsoft Visual C++. Removing the application might have deleted Msvcrt40.dll without a warning that this DLL is shared and also used by the Microsoft Exchange client.

When you try to install the Exchange client, if the Msvcrt40.dll file is corrupted or the wrong version, you may receive the following error message:
Internal error installing forms

RESOLUTION

Remove the Msvcrt40.dll and then reinstalled the client. Once Msvcrt40.dll is installed, the client will function as expected.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbusage KB152267