Microsoft Project Evaluation Version Expires When First Started (148933)
The information in this article applies to:
- Microsoft Project for Windows 95 4.1
This article was previously published under Q148933 SYMPTOMS
The Microsoft Project 95 evaluation version is designed to run on the
Windows NT 4.0. If you have previously used Microsoft Project 95 on your
system prior to loading the evaluation version, the evaluation version will
display an error message stating that it has expired when you first attempt
to run it.
CAUSE
When the evaluation version first runs, it checks for the existence of a
Microsoft Project 95 section in the registry. If it exists, as in the case
of having Project 95 on the system, it looks for the FirstBoot entry. If
this entry is set to No, the evaluation version will say it has expired.
WORKAROUND
To work around this problem, manually reset the FirstBoot setting to
"Yes."
NOTE: This will allow the evaluation version to successfully for the
allotted time frame. Setting the FirstBoot setting back to "Yes" after the
evaluation version has expired will not allow it to work for an extended
period of time.
To set the FirstBoot setting to Yes, do the following steps:
- From the Start menu, click Run and type "Regedt32" (without quotation
marks). Click OK. If on Windows 95, type "Regedit".
- Double click on each of the following entries in the left hand side of
the Registry Editor:
HKEY_CURRENT_USER
Software
Microsoft
MS Project
4.1
Options
General
- In the right hand half of the Registry Editor window, double click on
the word "FirstBoot".
- In the "Value data:" field, replace the "No" with "Yes" (no quotes).
- Click OK, then close the Registry Editor program.
The Evaluation version will now run properly for the allotted time frame.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | KB148933 |
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