NetWare Print Jobs Always Use Form Zero (148904)
The information in this article applies to:
This article was previously published under Q148904 SYMPTOMS
When you are using the Microsoft Client for NetWare Networks, all print
jobs revert to form zero, even if a different form number or name is used.
CAUSE
The option to select a form on the Capture Settings tab in the printer's
properties is not functioning. Entering a form number or name other than
form zero has no effect when you are using the Microsoft Client for
NetWare Networks.
RESOLUTION
To work around this problem, use the following steps.
NOTE: This workaround requires using a real-mode Novell NetWare client.
- Configure your computer to use a real-mode NetWare client (such
as NETX or VLM).
- Place a capture statement specifying the proper form in the login
script.
- Configure the printer driver in Windows 95 to print to LPT1.DOS (or
LPT2.DOS, and so on).
- Restart the computer.
To change the form number being used, issue a new capture command in an
MS-DOS session.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95.
We are researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 3/14/2002 |
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Keywords: | kb3rdPartyNetClient KB148904 |
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