XCLN: Cannot Reinstall MS Exchange Client Service Provider (147365)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q147365 SYMPTOMS
If you remove an information service in Microsoft Exchange and then try to
reinstall it, the information service may not appear when you click
Services on the Tools menu and then click Add.
CAUSE
This behavior can occur if a dynamic-link library file (DLL) associated
with the information service is missing.
RESOLUTION
To resolve this issue, use one of the following methods:
- Copy the .DLL from the Exchange Server CD-ROM to the \<winroot\system
for Windows 95 or Windows 3.x or \<winroot>\system32 for Windows NT.
-or-
- For the Windows 95 additional service providers (including Microsoft
Fax, Microsoft Mail, The Microsoft Network Online Service, or Internet
Mail information service) extract each of the missing files from your
original Windows 95 or Plus! for Windows 95 disks or CD-ROM to your
Windows\System folder. For information about using the Extract tool,
type "extract" at a command prompt, or see the following article
in the Microsoft Knowledge Base:
129605 How to Extract Original Compressed Windows Files
For a listing of files associated with each information service, please
see the More Information section of this article.
-or-
- If you want to reinstall the CompuServe Mail information service,
double-click the Setup.exe file in the Drivers\Other\Exchange\Compusrv
folder on the Windows 95 CD-ROM.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbenv kbprb KB147365 |
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