XCLN: Printing with Print Icon Does Not Use Default Printer (147260)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q147260

SYMPTOMS

When you print a message or note from the Microsoft Exchange client by using the Print icon on the toolbar, the output may not go to the default printer.

CAUSE

The print output will go to the last printer selected (or currently selected) in the Print option on the File menu.

WORKAROUND

When you change the printer selection with the Print option, the selection is maintained until it is either changed or the client is restarted. The printer selection is reset back to the default printer (selected in the operating systems printers Control Panel) when you restart the client.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbprint KB147260