XADM: Admin Fails on Startup w/ DS_E_COMUNICATIONS_PROBLEM (147223)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q147223 SYMPTOMS
If you run the Microsoft Exchange Administrator program immediately after
restarting the Windows NT server, the following STOP message occurs:
A connection could not be made to the Microsoft Exchange Server computer
'XXXXX'. The Microsoft Exchange Server computer does not respond.
Microsoft Exchange Directory ID no. DS_E_COMUNICATIONS_PROBLEM
The Microsoft Exchange Administrator program then prompts you for another
server.
This symptom occurs intermittantly.
CAUSE
Two possible causes of this problem are:
- When you start the Exchange Admininistrator program immediately after a
restart, the Microsoft Exchange Services may not have sufficient time to
start up.
- There is no Microsoft Exchange Information Store (IS).
RESOLUTION
To resolve the problem, do the following (corresponding to the possible
causes listed above):
- Verify that the Microsoft Exchange Directory Service has started by
running Control Panel and choosing Services. If the service is running
you can run Exchange Admininstrator.
- Restore the IS from a backup and retry the operation.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbenv kbprb KB147223 |
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