Sent Internet Mail Remains in the Outbox (147213)
The information in this article applies to:
This article was previously published under Q147213 SYMPTOMS
When you send Internet mail using Microsoft Exchange, the mail may remain
in the Outbox. You may or may not be able to receive incoming Internet
mail.
CAUSE
Although your computer is connected to the Internet properly, the Internet
Mail information service may not be configured properly.
RESOLUTION
Check the properties of the Internet Mail information service. Make sure
that all the information is correct, particularly the Internet Mail Server
entry.
If there are other information services in the profile, try creating a new
profile with only the Internet Mail information service. You can use the
.pab and .pst files from the original profile if you want. This should
remove any conflicts among delivery services.
If the e-mail address or account name uses the "user@provider.com" format,
try removing the "@provider.com" portion. Also, check the personal address
book itself. If a recipient is not in the personal address book, you may
need to create an entry for the recipient in the personal address book for
the message to be delivered.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB147213 |
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