Error Messages Installing Drivers for Cardinal Voice Modems (147131)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q147131 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you are installing the Cardinal protected-mode drivers for a Cardinal
MVP28.8IV modem, you may receive the following message:
Please insert the disk labeled 'Windows 95 Disk 1' and then click
OK.
When you insert the disk and click OK, you may receive a series of error
messages similar to the following:
The <filename> on Windows 95 Disk 1 could not be found.
Insert the Windows 95 Disk 1 into the drive selected below and
click OK.
Specifying the location of the disk simply generates the error message
again.
You can complete the installation by clicking Skip File for the following
files:
Filexfer.cnt
Filexfer.exe
Filexfer.hlp
Fte.dll
Vvexe32.exe
Wsvv.vxd
CAUSE
These errors occur if you installed Windows 95 from floppy disks rather
than from a CD-ROM. The files listed in the error messages are from the
Microsoft File Transfer tool, which is included only in the CD-ROM version
of Windows 95.
RESOLUTION
The Microsoft File Transfer tool is included in the CD-ROM version of
Windows 95 but not in the floppy disk version. If you are using the floppy
disk version of Windows 95 and you want to use the Microsoft File Transfer
tool, please see the following article in the Microsoft Knowledge Base:
140648 Microsoft File Transfer Available for Floppy Disk Users
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
---|
Keywords: | kb3rdparty kberrmsg kbHardware kbprb KB147131 |
---|
|