Other Systems Options Unavailable When Export (146553)



The information in this article applies to:

  • Microsoft Schedule+ for Windows 7.0

This article was previously published under Q146553

SYMPTOMS

When you try to export data from Schedule+, the Other Systems option may not be available.

CAUSE

The option is unavailable because the user that installed Schedule+ is not the currently logged in user. The Schedule+ information for this menu is written to the Microsoft Windows NT Registry under HKEY_CURRENT_USER, and this information is different for each user that uses the Windows NT computer.

Modification Type:MajorLast Reviewed:12/18/1999
Keywords:KB146553