Unable To Print To Apple LaserWriter Pro 810 on Network (146103)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51

This article was previously published under Q146103

SYMPTOMS

After you install an Apple LaserWriter Pro 810 printer on the network, you are not able to print from Windows NT using the TCP/IP protocol or Appletalk.

CAUSE

This problem occurs if the Apple Laserwriter Pro 810 ethernet network adapter does not have a PrintServer ROM version 1.2 or later.

RESOLUTION

To obtain the PrintServer ROM version 1.2 or later for your ethernet network adapter, contact Apple Technical Support at (800) 767-2775.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:12/16/2003
Keywords:kb3rdparty KB146103