XCLN: Err Msg: The Set of Folders Could Not Be Opened... (146044)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q146044

SYMPTOMS

The following error message may appear when you attempt to start up offline or when you try to access a mailbox when working offline:
The set of folders could not be opened. The information store could not be opened.

CAUSE

There are several possible causes of this error message:
  • Offline store use has been disabled, but you start up offline.

  • After the first profile is created, Microsoft Exchange no longer prompts the user with the question "Do you travel with this computer?" Because of this, the offline store is not created automatically for new profiles even though they may be used offline. If Microsoft Exchange Server is started offline for any reason, the above error message will be displayed unless you manually create the offline store before starting offline.

WORKAROUND

Restart the Microsoft Exchange client and work online, then go back to the offline folder status button and specify the profile to use.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbusage KB146044