Games: Displayed text is replaced by symbols or appears to be in another language (141252)



The information in this article applies to:

  • Microsoft Age of Empires
  • Microsoft Automap Streets Plus for Windows 5.0
  • Microsoft Bookshelf '95 for Windows 95
  • Microsoft Bookshelf 1996-97 for Windows
  • Microsoft Combat Flight Simulator: WWII Europe Series 1.0
  • Microsoft Creative Writer
  • Microsoft Creative Writer for Windows 1.1
  • Microsoft Creative Writer for Windows 1.1a
  • Microsoft Creative Writer for Windows 1.1b
  • Microsoft Creative Writer for Windows 2.0
  • Microsoft Fine Artist for Windows 1.0
  • Microsoft Fine Artist for Windows 1.1
  • Microsoft Fine Artist for Windows 1.1a
  • Microsoft Fine Artist for Windows 1.1b
  • Microsoft Encarta 96 World Atlas for Windows
  • Microsoft Flight Simulator for Windows 95
  • Microsoft Flight Simulator 98
  • Microsoft NFL Fever 2000 1.0

This article was previously published under Q141252

SYMPTOMS

When you start one of the programs listed in the "Applies to" section, the displayed text is replaced by symbols or appears in another language.

CAUSE

The problem may be the result of either of the following:
  • Your system has a damaged font file in the Fonts folder.
  • Corel Draw Font Minder is enabled.

RESOLUTION

To resolve this problem, follow these steps.

To remove a damaged font from the Fonts folder in Microsoft Windows

  1. Quit the program that is running.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Fonts.
  4. Move the Monotype Sorts font onto your Desktop by using a drag-and-drop operation.
  5. Restart the program.

To disable the Font Minder feature if you are running Corel Draw

  1. Click Start, point to Programs, and then click Windows Explorer.
  2. On the View menu, click Options or click Folder Options.
  3. Click the File Types tab.
  4. In the Registered File Types list, click True Type Font File, and then click Edit.
  5. In the Actions box of the Edit File Types dialog box, click Open, and then click Edit.
  6. In the Application Used To Perform Action box, delete the reference to the Font Minder, and then type the following where windows is the path where the fontview.exe file is located:

    c:\windows\fontview.exe

  7. Click OK.

MORE INFORMATION

If the symptoms continue after you try to resolve the problem by using the steps that are listed in the "Resolution" section, follow these steps:
  1. Quit the program that is running.
  2. Drag the Monotype Sorts font that is now located on your Desktop, and then drop it back into the Fonts folder.

    For more information about how to perform drag-and-drop operations in Windows, see your Windows printed documentation or online Help.
  3. Move the MS Reference 1 font and the MS Reference 2 font onto your Desktop by using a drag-and-drop operation.
  4. Restart the program to test for the problem.
If the problem still continues, try the following steps:
  1. Quit the program that is running.
  2. Drag the MS Reference 1 font and the MS Reference 2 font that are now located on your Desktop, and then drop them back into the Fonts folder.
  3. Stargin with the first font that is listed in the Fonts folder, move five to ten fonts at a time to the Desktop.
  4. Move each of the fonts back to the Fonts folder (one at a time).
  5. To determine if the text appears correctly, test the program by starting the program after you move each font back to the Fonts folder.
  6. If the program resumes erratic behavior, remove the last font you placed back into the Fonts folder, and delete it.
If the program works correctly after you move all (that is, all five to ten of the fonts that you previously removed from the Fonts folder) the fonts back into the Fonts folder. You have to continue testing until you find the corrupted file by repeating steps 3 through 5 with another five to ten fonts until text in the program appearss correctly. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbenv kbhowto KB141252