Dial-Up Networking Does Not Obtain an IP Address (140460)
The information in this article applies to:
This article was previously published under Q140460 SYMPTOMS
If you have two or more network adapters in your computer and you are
using Dial-Up Networking to connect to a network using the TCP/IP
protocol, you may not be assigned an IP address and may not be able to
use a static IP address. When this occurs, running Winipcfg.exe shows an
IP address and subnet mask of 0.0.0.0, even though you are connected with
the TCP/IP protocol.
CAUSE
This problem can occur when you have two or more network adapters
installed with TCP/IP bound to each, and you have TCP/IP bound to the
Dial-Up Networking adapter.
RESOLUTION
To work around this problem, follow these steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Network.
- Click one of the network adapters. (NOTE: Do not click the Dial-Up
Networking adapter.)
- Click Properties.
- On the Bindings tab, click the TCP/IP check box to clear it, and
then click OK.
- If you have more than two network adapters, repeat steps 2-4 until
TCP/IP is bound to only one network adapter and the Dial-Up Networking
adapter.
- Click OK until you return to Control Panel. When you are prompted to
restart your computer, do so.
STATUS
This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
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Keywords: | kbHotfixServer kbQFE kbDialUp kbenv kbnetwork kbpolicy kbprb KB140460 |
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