Err Msg: There Is No Dialtone. Make Sure Your Modem Is... (140260)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q140260 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you try to use a Telephony API (TAPI) program such as Dial-Up
Networking, Phone Dialer, or HyperTerminal, you may receive the following
error message:
There is no dialtone. Make sure your modem is connected to the phone line.
CAUSE
This error message can occur if you are trying to dial using a calling
card and you have enabled the "Wait for dial tone before dialing" option.
RESOLUTION
Disable the "Wait for dial tone before dialing" option. To do so, follow
these steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Modems.
- Click your modem, and then click Properties.
- On the Connection tab, click the "Wait for dial tone before dialing"
check box to clear it.
- Click OK.
- Click OK.
- It may be necessary to restart the computer.
MORE INFORMATION
Note that this change affects only new connections for TAPI programs. You
must modify existing connections individually.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbDialUp kberrmsg kbFAQ kbprb KB140260 |
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