Microsoft Fax May Not Detect Dial Tone (138152)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q138152

SYMPTOMS

When you try to send a fax using Microsoft Fax, you may receive an error message stating that no dial tone was detected. However, if you plug a telephone into the modem or the phone jack, you hear a dial tone and you can dial out.

CAUSE

This problem can be caused by either of the following conditions:
  • The dial tone is not the standard steady tone. The dial tone may not be the standard steady tone due to dial tone changes resulting from an added service on your phone line.
  • You are using a cellular phone that requires you to press a button before a dial tone is heard.

RESOLUTION

To work around this problem, use any one of the following methods:
  • Listen to your voice messages, or perform the steps required to reset the dial tone to the standard dial tone.
  • Press the Dial button on your cellular phone before clicking the Deliver Now command.
  • Prevent the modem from waiting for a dial tone. To do so, follow these steps:

    1. In Control Panel, double-click the Modems icon.
    2. Click your modem, and then click Properties.
    3. On the Connection tab, click the "Wait for dial tone before dialing" check box to clear it.
    4. Click OK.
    NOTE: This option is unavailable with the generic Standard modem types.

MORE INFORMATION

Some telephone companies offer services (such as voice mail) that affect the sound of the dial tone. For example, your dial tone may change to a series of double beeps to notify you that you have messages waiting. Fax modems do not recognize this sound as a dial tone.

Modification Type:MajorLast Reviewed:12/17/2000
Keywords:KB138152